Le but de ce forum est d'initier les modélistes à la construction des maquettes navigantes.


    Navire de recherches Le SUROIT

    Partagez
    avatar
    Patrick 53

    Messages : 416
    Date d'inscription : 06/10/2012
    Age : 65
    Localisation : Aulnoye Aymeries - Nord

    Re: Navire de recherches Le SUROIT

    Message  Patrick 53 le Dim 18 Nov 2018 - 11:58

    Oui j'imagine que mes explications ne sont pas très claires
    Le mieux aurait etait que je t'envoie mon plan d'origine mais l'ayant fait sur un ensemble de 6 feuilles A4 cela ne va pas aller, de plus j'ai effectué des modifs qui n'apparraissent pas sur ce plan.
    Là je dois partir car invité à déjeuner.
    Dés que possible j'essaierai de t' envoyer quelque chose
    Merci et bon dimanche.

    chrisdau

    Messages : 989
    Date d'inscription : 20/11/2010
    Age : 69
    Localisation : puteaux 92 et morthemer 86

    Re: Navire de recherches Le SUROIT

    Message  chrisdau le Dim 18 Nov 2018 - 14:28

    bonjour tous quand je regarde la construction des portique je trouve cela magnifique, mais pour le forum l'idéal c'est un reportage sur la construction partie par parties avec des photos , le gros probleme du 1.50 c'est la fragilité de toutes les parties mobile et surtout des cables car ceux ci correspondent  autour du 0.4 ou 0.5 , pour cette maquette des photos de détails du montage mécanique serai un plus
    pour tous le monde
    amicalement chrisdau
    avatar
    Patrick 53

    Messages : 416
    Date d'inscription : 06/10/2012
    Age : 65
    Localisation : Aulnoye Aymeries - Nord

    Re: Navire de recherches Le SUROIT

    Message  Patrick 53 le Lun 19 Nov 2018 - 9:59

    Bonjour  
    @ Fabco : Je te joints la photo de la platine centrale où se trouve le câblage de l’alimentation générale.



    Ainsi qu'une partie (dans un souci de clarté) du câblage de celle ci.



    A partir de la batterie plomb 12V j’alimente le variateur, « speed profil 40R – 7.2V/12V – BEC 5V/1A ».
    De celui-ci part :
    - 1 fil + rouge et 1 fil – blanc (rouge sur le plan) vers le moteur
    - 2 fils noirs vers le double interrupteur général IG, ces fils se raccordent aux mini bornes WAGO V1 et V2  car la platine est amovible.
    - 1 multicable 3 fils qui va vers le récepteur. (en borne 3)
    Une deuxiéme alimentation en  un fin fil + rouge qui va vers le double interrupteur général IG pour alimenter le SBEC et un fin fil – bleu qui va vers le SBEC pour l’alimenter en 12v.
    En sortie du SBEC par l’intermédiaire des bornes WAGO B et C j’alimente l’ensemble du navire en 6V (Feux de navigation-feux CMR-les 2 treuils …….
    Je ne sais pas si cela corresponds à tes demandes mais dans le cas contraire n'hésites pas

    fabco

    Messages : 441
    Date d'inscription : 22/07/2013
    Age : 64
    Localisation : Amiens

    Re: Navire de recherches Le SUROIT

    Message  fabco le Lun 19 Nov 2018 - 10:49

    Bonjour Patrick53,

    Si je comprend bien c'est le bec du vario qui alimente le récepteur et donc les servos.

    - As-tu déconnecté le fil rouge + vario sur le récepteur , c'est à faire impérativement quand on passe par le bec?

    - 1 ampère ce n'est pas assez pour 4 servos, il faut au moins 3A .

    - Peux-tu provisoirement mettre un accus de 4.8 ou 4 piles pour alimenter l'ensemble à la place de la prise bec, dans ce cas il faut connecter le fil rouge du vario sur le récepteur.


    bon courage

    A+


    avatar
    Patrick 53

    Messages : 416
    Date d'inscription : 06/10/2012
    Age : 65
    Localisation : Aulnoye Aymeries - Nord

    Re: Navire de recherches Le SUROIT

    Message  Patrick 53 le Lun 19 Nov 2018 - 11:52

    Re  
    BEC ou pas BEC, débranché ou pas le fil rouge je me mélange un peu les pinceaux avec tout ça


    - Oui c’est bien le BEC du vario qui alimente le récepteur et les servos.

    - Non je n'ai pas deconnecté le fil rouge car je pensais qu’il fallait le faire uniquement dans le cas où l’on utilisé un vario BEC (ce qui est mon cas) et un accu 4.8V dédié uniquement au récepteur, mais pas dans le cas où le récepteur est alimenté par la batterie de propulsion ce qui est également mon cas.

    - Meme 6 servos en comptant le gouvernail et les 2 du portique de carrotage.

    - Oui je vais voir mais je pense pouvoir mettre un batterie de 4 accus.
    avatar
    Patrick 53

    Messages : 416
    Date d'inscription : 06/10/2012
    Age : 65
    Localisation : Aulnoye Aymeries - Nord

    Re: Navire de recherches Le SUROIT

    Message  Patrick 53 le Lun 19 Nov 2018 - 12:32

    chrisdau a écrit:bonjour tous quand je regarde la construction des portique je trouve cela magnifique, mais pour le forum l'idéal c'est un reportage sur la construction partie par parties avec des photos , le gros probleme du 1.50 c'est la fragilité de toutes les parties mobile et surtout des cables car ceux ci correspondent  autour du 0.4 ou 0.5 , pour cette maquette des photos de détails du montage mécanique serai un plus
    pour tous le monde
    amicalement chrisdau

    T'inquietes, je ne t'ai pas oublié je repondrai à ton mess plus tard


    fabco

    Messages : 441
    Date d'inscription : 22/07/2013
    Age : 64
    Localisation : Amiens

    Re: Navire de recherches Le SUROIT

    Message  fabco le Lun 19 Nov 2018 - 12:56

    Patrick 53 a écrit:Re  
    BEC ou pas BEC, débranché ou pas le fil rouge je me mélange un peu les pinceaux avec tout ça


    - Oui c’est bien le BEC du vario qui alimente le récepteur et les servos.

    - Non je n'ai pas deconnecté le fil rouge car je pensais qu’il fallait le faire uniquement dans le cas où l’on utilisé un vario BEC (ce qui est mon cas) et un accu 4.8V dédié uniquement au récepteur, mais pas dans le cas où le récepteur est alimenté par la batterie de propulsion ce qui est également mon cas.

    - Meme 6 servos en comptant le gouvernail et les 2 du portique de carrotage.

    - Oui je vais voir mais je pense pouvoir mettre un batterie de 4 accus.


    Mille execuses, le fil rouge tu le déconnectes que si tu mets une batterie de 4.8v ou 6v sur le récepteur.

    ( pas très bien réveillé ce matin)

    Par contre 6 servos sur 1A ce n'est pas possible.
    Le souci vient certainement de là.
    avatar
    Patrick 53

    Messages : 416
    Date d'inscription : 06/10/2012
    Age : 65
    Localisation : Aulnoye Aymeries - Nord

    Re: Navire de recherches Le SUROIT

    Message  Patrick 53 le Lun 19 Nov 2018 - 14:00

    fabco a écrit:
    Patrick 53 a écrit:Re  
    BEC ou pas BEC, débranché ou pas le fil rouge je me mélange un peu les pinceaux avec tout ça


    - Oui c’est bien le BEC du vario qui alimente le récepteur et les servos.

    - Non je n'ai pas deconnecté le fil rouge car je pensais qu’il fallait le faire uniquement dans le cas où l’on utilisé un vario BEC (ce qui est mon cas) et un accu 4.8V dédié uniquement au récepteur, mais pas dans le cas où le récepteur est alimenté par la batterie de propulsion ce qui est également mon cas.

    - Meme 6 servos en comptant le gouvernail et les 2 du portique de carrotage.

    - Oui je vais voir mais je pense pouvoir mettre un batterie de 4 accus.


    Mille execuses, le fil rouge tu le déconnectes que si tu mets une batterie de 4.8v ou 6v sur le récepteur.

    ( pas très bien réveillé ce matin)

    Par contre 6 servos sur 1A ce n'est pas possible.
    Le souci vient certainement de là.

    Ouf cela me rassure de n’etre pas le seul      
    Suite à ta remarque, j’ai branché un seul à la fois les 6 servos et le phénoméne s’est reproduit à chaque fois donc certainement qu’ 1A ne soit pas suffisant pour les 6 servos mais le souci ne doit pas venir de là, enfin je pense ou précisement ne sait plus quoi penser du tout


    fabco

    Messages : 441
    Date d'inscription : 22/07/2013
    Age : 64
    Localisation : Amiens

    Re: Navire de recherches Le SUROIT

    Message  fabco le Lun 19 Nov 2018 - 14:09

    Avec un 1A c'est 2 servos maxi.

    Pour isoler plus le problème,

    - tu déconnectes de la batterie le sbec de l'alimentation générale.

    Si toujours pareils
    - Tu alimentes le récepteur par un accus 4.8v en supprimant le fil rouge du vario.

    Bien sur l'émeteur est ouvert avant le récepteur.
    avatar
    Patrick 53

    Messages : 416
    Date d'inscription : 06/10/2012
    Age : 65
    Localisation : Aulnoye Aymeries - Nord

    Re: Navire de recherches Le SUROIT

    Message  Patrick 53 le Lun 19 Nov 2018 - 17:43

    J'ai déconnecté le SBEC de l'alimentation générale, le servo n'a plus tout à fait le meme comportement mais s'active lentement vers l'un des micro et reste dans la position.

    Je vais tenter ta solution en 4.8V mais pour ne pas commettre d'erreurs au niveau du brochetage (3fils marron-rouge-jaune) le + est bien le rouge et le - le marron ?

    Oui j'alimente l'émetteur avant le recepteur et inversement à la coupure

    fabco

    Messages : 441
    Date d'inscription : 22/07/2013
    Age : 64
    Localisation : Amiens

    Re: Navire de recherches Le SUROIT

    Message  fabco le Lun 19 Nov 2018 - 18:02

    Concernant l'inter général double,je couperais au niveau du vario le pole positif venant de l'accu  12v au lieu d'utiliser l'inter du vario.

    Ainsi tu évites d'avoir un courant de fuite du vario vers accus quand tu n'utilises pas la maquette.

    Attention au choix de l'inter.Le courant de coupure doit être supérieur à la consommation des différents organes( lumière, moteur, etc..)

    Attention aussi à la grosseur des fils, on arrive facilement à plusieurs ampères au niveau des moteurs.

    Tu pourrais donner la référence de ton sbec qui a l'air de poser des problèmes.
    avatar
    Patrick 53

    Messages : 416
    Date d'inscription : 06/10/2012
    Age : 65
    Localisation : Aulnoye Aymeries - Nord

    Re: Navire de recherches Le SUROIT

    Message  Patrick 53 le Lun 19 Nov 2018 - 18:29



    Bonne soirée à tous

    fabco

    Messages : 441
    Date d'inscription : 22/07/2013
    Age : 64
    Localisation : Amiens

    Re: Navire de recherches Le SUROIT

    Message  fabco le Lun 19 Nov 2018 - 18:48

    Je viens de lire les différents commentaires de ce produit.
    Il semblerait qu'il perturbe les récepteurs .A partir de 2A la tension de sortie chute.

    Tu devrais essayer de trouver un produit plus performant.

    avatar
    Patrick 53

    Messages : 416
    Date d'inscription : 06/10/2012
    Age : 65
    Localisation : Aulnoye Aymeries - Nord

    Re: Navire de recherches Le SUROIT

    Message  Patrick 53 le Lun 19 Nov 2018 - 19:00

    Pas de soucis
    Aurais tu un modèle à me proposer ?

    fabco

    Messages : 441
    Date d'inscription : 22/07/2013
    Age : 64
    Localisation : Amiens

    Re: Navire de recherches Le SUROIT

    Message  fabco le Lun 19 Nov 2018 - 19:10

    Connais-tu la consommation max de tous tes périphériques ?
    led, moteurs, etc...

    Je n'utilise pas ce type de composant, je préfère des packs d'accus séparés ou me faire mes propres système de réduction de tensions par régulateur de tension.

    Je vais essayer de d'aider.


    avatar
    Patrick 53

    Messages : 416
    Date d'inscription : 06/10/2012
    Age : 65
    Localisation : Aulnoye Aymeries - Nord

    Re: Navire de recherches Le SUROIT

    Message  Patrick 53 le Lun 19 Nov 2018 - 19:57

    Nouvelle vidéo en déconnectant de la batterie le SBEC de l’alimentation générale et en alimentant le récepteur par un accus de 4.8v et en supprimant le fil rouge du vario.
    En mettant sous tension le récepteur (Après la mise sous tension de l’émetteur) les 3 servos s’agitent pendant quelques secondes.
    A 7s jusqu’à 19s j’actionne uniquement le servo central ce qui agite sur le premier servo.
    Ensuite j’actionne le premier servo ceet agite le troisieme servo vers 26s.
    J'en reste là pour ce soir car j'en ai plusque marre
    Merci et bonne soirée



    avatar
    marin83

    Messages : 545
    Date d'inscription : 02/01/2013
    Age : 62
    Localisation : Proximité de Toulon (var)

    Re: Navire de recherches Le SUROIT

    Message  marin83 le Lun 19 Nov 2018 - 20:30

    Bonsoir,

    Qu'est-ce que tu as comme télécommande?

    fabco

    Messages : 441
    Date d'inscription : 22/07/2013
    Age : 64
    Localisation : Amiens

    Re: Navire de recherches Le SUROIT

    Message  fabco le Lun 19 Nov 2018 - 20:49

    +1

    Pourrais-tu essayer en déconnectant le vario du récepteur ?

    Ainsi il ne devrait rester que le recepteur et son alimentation en 4.8v et tes servos.

    En théorie, tu devrais toujours avoir le même souci.

    La radio est-elle neuve ?

    Tu peux essayer en ne mettant qu'un servo à la fois, au cas ou un servo serait défectueux.

    En actionnant un servo, commandes-tu un moteur ?

    bonne nuit
    avatar
    Phil86

    Messages : 1158
    Date d'inscription : 30/10/2013
    Age : 32
    Localisation : Au nord du Phare Ouest... (twenty twoooo)

    Re: Navire de recherches Le SUROIT

    Message  Phil86 le Lun 19 Nov 2018 - 22:30

    Hello

    Quelques idées pour faire avancer le sheumeuleu blik:

    - bien séparer les fils d'alimentation (de "puissance")  des fils des servos : ça peut perturber d'avoir les fils d'alimentation du moteur qui passent juste à côté des fils de servos (par exemple le Smit de Hibou au dernier mini Towing Day : tu essayes de mettre en marche le moteur et c'est le servo des safrans qui gigote...)

    C'est vrai que je ne suis pas choqué par le fait qu'un servo bouge un petit peu lors de la mise sous tension. Mais sur la dernière vidéo, le comportement de celui à gauche n'est pas normal. En revanche l'idéal ici serait vraiment de n'avoir aucun mouvement. J'ai regardé sur le net et j'ai trouvé ceci :

    - https://forums.futura-sciences.com/electronique/626398-initialisation-de-servo-moteur.html
    => mettre une résistance de pull-up ("tirage vers le haut" bref entre la commande et le +5V), entre 1k et 10k ohm. J'ai souvent lu cette astuce, après d'un servo à l'autre il y a potentiellement un risque d'avoir une mauvaise surprise, mais certains en sont très content en tout cas.
    Il est aussi avancé (à tort ou à raison ?) que l'utilisation de récepteur en 2.4GHz y serait un peu pour quelque chose...

    - http://frskytaranis.forumactif.org/t988-servo-qui-bouge-a-la-mise-sous-tension
    => bricoler quelque chose pour avoir une mise en tension progressive du servo, évitant ainsi toute impulsion.

    Je n'ai essayé aucune de ces méthodes, c'est juste les idées les plus pertinentes que j'ai pu trouver sur le sujet. Comme ça la dernière semblerait la plus propre, mais encore faut-il que ça fonctionne et bien dimensionner les éléments du montage.

    Sujet très intéressant en tout cas, que je vais suivre avec intérêt. L'animation du portail arrière est juste top !

    A+,

    Phil
    avatar
    barbereau

    Messages : 592
    Date d'inscription : 23/09/2011
    Age : 62
    Localisation : Charente Magnac sur Touvre

    Re: Navire de recherches Le SUROIT

    Message  barbereau le Mar 20 Nov 2018 - 0:30



    Juste une petite question.

    Avec tous tes servos connectés, en les intervertissant, est ce que c'est toujours la même sortie du récepteur sur laquelle le servo gigote ? n'est ce pas la dernière sortie ?
    avatar
    Patrick 53

    Messages : 416
    Date d'inscription : 06/10/2012
    Age : 65
    Localisation : Aulnoye Aymeries - Nord

    Re: Navire de recherches Le SUROIT

    Message  Patrick 53 le Mar 20 Nov 2018 - 9:43

    Bonjour  

    @ Marin 83 : Ma télécommande est une Hobbyking HK-T6A V2  6 voies en 2.4Ghz reçue en 08/2013, très peu utilisée et derniére utilisation avec le « Jean XIII » en 2015.



    @Fabco : Pourrais-tu essayer en déconnectant le vario du récepteur ?Ainsi il ne devrait rester que le recepteur et son alimentation en 4.8v et tes servos.

    Avant mise sous tension :



    Après mise sous tension :



    Les servos ne s'agitent pas mais se déplacent vers la gauche et y restent en actionnant les micros.

    - Tu peux essayer en ne mettant qu'un servo à la fois, au cas ou un servo serait défectueux
    J’ai fait le test d’un servo à la fois des 3 servos de la platine et cela sur l’ensemble des voies, ça ne change rien si ce n’est le troisiéme servos qui s’agite un peu moins mais uniquement sur la voie 2 et encore.

    En actionnant un servo, commandes-tu un moteur ?
    Non je n’est pas encore branché le moteur

    @Phil 86 : Oui j’ai bien séparé les fils de puissance et des servos, d’ailleurs la derniére video de la platine est faite sur la table de la salle à manger alors que l’ensemble moteur est dans le navire à l’atelier.
    Merci pour les liens que je vais lire attentivement en espérant qu’il ne me faudra pas bricoler des trucs genre électroniques car ça c’est pas vraiment pour moi.

    @ Barbereau : sauf avoir mal compris ta question je dirai non car c’est sur l’ensemble des voies.

    Merci à vous pour vos réponses et suggestions.

    fabco

    Messages : 441
    Date d'inscription : 22/07/2013
    Age : 64
    Localisation : Amiens

    Re: Navire de recherches Le SUROIT

    Message  fabco le Mar 20 Nov 2018 - 9:57

    Bonjour Patrick53,

    J'espère que la nuit a été bonne.

    Est-ce que tous les commandes sont au neutre ?

    Si oui,
    Normalement les servos ne devraient pas bouger.


    Cette radio est-elle programmable ?
    si oui

    Pourrais-tu faire un reset de la radio ?

    Il y a peut être des réglages qui ne sont pas bons.

    avatar
    Patrick 53

    Messages : 416
    Date d'inscription : 06/10/2012
    Age : 65
    Localisation : Aulnoye Aymeries - Nord

    Re: Navire de recherches Le SUROIT

    Message  Patrick 53 le Mar 20 Nov 2018 - 11:30

    Bonjour  
    Plus ça vient et moins je comprends les choses    
    Fabco si tu es  d'accord je prefererai dialoguer par téléphone que par messages.
    Jje pense que je pourrais mieux m'expliquer et comprendre que par ecrit.
    Donc si tu es ok je te filerai mon n° de fixe ou de portable par MP et/ou tu me fileras le tiens que je puisse t'appeller etant donné que je suis en illimités.
    (pas aujourd'hui car j'ai plusieurs obligations qui vont je pense me prendre une bonne partie de la journée).

    PS : Il doit y avoir un mauvais fluide chez moi car en plus de tout ça j'ai eu d'énormes difficultés pour me connecter au forum et ce pour la premiére fois avec ce message
    "Vous avez spécifié un nom d'utilisateur incorrect ou inactif ou un mot de passe invalide"

    avatar
    barbereau

    Messages : 592
    Date d'inscription : 23/09/2011
    Age : 62
    Localisation : Charente Magnac sur Touvre

    Re: Navire de recherches Le SUROIT

    Message  barbereau le Mar 20 Nov 2018 - 17:32



    @Patrick

    Je te posais cette question car j'ai déjà eu un probleme approchant et la panne venait de l’émetteur . La durée de l'ensemble des signaux plus synchro (repetés toutes les X periodes de temps) s'etait déréglée et une des voie s'en trouvait affectée, sa largeur d'impulsion etait quelques fois legerement raccourcie et d'autres fois non, d'où position du servo instable

    PS pour ton fluide,rassure toi, tu n'est pas le seul !
    J'ai un fils qui, lorsqu'il vient à la maison, perturbe le fonctionnement de tous mes ordis. C'en est presque de la magie !
    avatar
    Patrick 53

    Messages : 416
    Date d'inscription : 06/10/2012
    Age : 65
    Localisation : Aulnoye Aymeries - Nord

    Re: Navire de recherches Le SUROIT

    Message  Patrick 53 le Dim 25 Nov 2018 - 12:06

    Bonjour  
    Je vous fait un petit point sur le gigotement des servos.
    Après avoir essayé :
    - avec ou sans BEC.
    - avec ou sans le SBEC.
    - en intervertissant les servos.
    - tester un par un les servos et cela sur chaque voie.
    - retester le tout avec un nouveau récepteur au cas où.
    - et certainement d’autres choses encore que j’oublie.
    J’en arrive quasiment aux memes résultats.
    Alors peut etre dù à un probléme de radio  
    Sachant pertinemment bien qu’il y a peu de chance, voire meme aucune que je ne m’en sorte par une solution électrique et /ou électronique, je m’en suis commander une nouvelle.
    https://hobbyking.com/fr_fr/catalogsearch/result?wrh=2%2C7&q=9114000020-0
    Cela me laissera le temps de réfléchir à la modification que je dois apporter sur le mécanisme du portique de carottage en remplacement du servo qui me sert aujourd’hui d’actionneur et qui ne me convient absolument pas.
    Bon dimanche

    Contenu sponsorisé

    Re: Navire de recherches Le SUROIT

    Message  Contenu sponsorisé


      La date/heure actuelle est Ven 18 Jan 2019 - 11:10